Degraded Service: Increased 500s
Incident Report for Ravelin
Resolved
No errors for the last hour.
Posted almost 2 years ago. Sep 07, 2017 - 18:24 BST
Monitoring
We have removed a single box from the pool which appeared to be the origin of the errors, and are keeping an eye on integration tests and responses.
Posted almost 2 years ago. Sep 07, 2017 - 17:16 BST
Investigating
We are currently investigating a slight increase in HTTP 500 responses.
Posted almost 2 years ago. Sep 07, 2017 - 16:53 BST