Increased 500 errors and response time
Incident Report for Ravelin
Resolved
The issue was caused by a bad deploy to our graph database. We have rolled back and response times have recovered.
Posted about 2 years ago. Jun 19, 2017 - 16:46 BST
Investigating
We are experiencing an increase in errors on our API. We are currently investigating the issue
Posted about 2 years ago. Jun 19, 2017 - 16:33 BST