Elevated response times, some timeouts
Incident Report for Ravelin
Resolved
The underlying problem at our cloud provider has been fixed.
Posted over 2 years ago. Dec 21, 2016 - 08:51 GMT
Identified
One of the components from our cloud provider is experiencing elevated response times, and this is causing some elevated response times in our API, and some 500s.
Posted over 2 years ago. Dec 20, 2016 - 18:12 GMT