Degraded API responses
Incident Report for Ravelin
Resolved
The API is now operating normally
Posted about 1 year ago. Dec 27, 2017 - 13:42 GMT
Monitoring
We were experiencing increased latencies with one of our 3rd party database providers, causing a high number of API requests to time out. The issue now appears to be resolved. We will continue to monitor the situation carefully. Sorry for any inconvenience.
Posted about 1 year ago. Dec 27, 2017 - 12:51 GMT
Investigating
We are failing to respond to a large number of API requests.
Our engineers are investigating the reason at the moment.
Posted about 1 year ago. Dec 27, 2017 - 11:38 GMT