Increased API Response Times
Incident Report for Ravelin
Resolved
All has been well since 11:52. We will issue post-mortems tomorrow with action items that we are taking as a result of this.
Posted 8 months ago. Jul 01, 2018 - 14:45 BST
Monitoring
API response times were elevated between 11:24 and 11:52 due to excessive load on Ravelin's API servers. At 11:44 we took steps to address this additional load and performance returned as expected by 11:52. We are continuing to monitor the situation.
Posted 8 months ago. Jul 01, 2018 - 12:16 BST
This incident affected: API.