Degraded service on Vault API
Incident Report for Ravelin
Resolved
"The issue with Datastore has been resolved for all affected projects as of Thursday, 2018-02-15 13:45 US/Pacific." - https://status.cloud.google.com/incident/cloud-datastore/18001
Posted Feb 15, 2018 - 22:10 GMT
Update
Last error was at 20:40. The vault seems to back to operating at full capacity with zero errors; however, GCP status page is still suggesting there may be issues https://status.cloud.google.com/ . We will continue to monitor and provide updates as soon as we have them.
Posted Feb 15, 2018 - 21:28 GMT
Monitoring
We believe the issue is due to an outage with Cloud Datastore: https://status.cloud.google.com

Error rates look to be dropping, and more requests are succeeding. We will closely monitor the status.
Posted Feb 15, 2018 - 20:51 GMT
Investigating
We are currently experiencing degraded service on our Vault: causing requests to fail. We are investigating the issue, and will provide an update by 9PM.
Posted Feb 15, 2018 - 20:36 GMT