Intermittent API timeouts
Incident Report for Ravelin
Resolved
As of 11 this morning, the issue with our cloud provider has been resolved.
Posted about 1 year ago. Nov 30, 2017 - 15:52 GMT
Monitoring
We were experiencing high latency when reading/writing data to BigTable. The situation now seems to be rectified, however we will continue to monitor closely for the near future.
Posted about 1 year ago. Nov 30, 2017 - 11:13 GMT
Investigating
We are experiencing intermittent failures with a 3rd party component in our platform, engineers are currently working on the issue.
Posted about 1 year ago. Nov 30, 2017 - 07:56 GMT