Ravelin

Elevated Error Rates on API and Dashboard
Resolved
Lasted for 2h

We have seen no further errors since the fix was applied.

Mon, Mar 26, 2018, 06:52 PM
6 years ago
Affected components

No components marked as affected

Updates

Resolved

We have seen no further errors since the fix was applied.

Mon, Mar 26, 2018, 06:52 PM
1h earlier...

Monitoring

A fix for this issue has been released, and we are monitoring further.

Mon, Mar 26, 2018, 05:38 PM
54m earlier...

Investigating

We're currently investigating intermittent errors that are occurring on the dashboard and API.

Mon, Mar 26, 2018, 04:43 PM
Powered by