Ravelin

Increased errors loading pages in the dashboard
Resolved
Degraded performance

This was resolved late last week

Tue, Feb 6, 2024, 11:57 AM
1 year ago
Affected components
API
Dashboard
Updates

Resolved

This was resolved late last week

Tue, Feb 6, 2024, 11:57 AM
3d earlier...

Monitoring

We're continuing to see intermittent performance issues with our main database. We've now seen it affect our main API as well as the dashboard. The overall impact remains small. We've scaled up the database server capacity and are monitoring the situation

Fri, Feb 2, 2024, 04:48 PM
21h earlier...

Monitoring

We continue to monitor the timeouts related to loading data from our primary database. Our primary and secondary databases have been swapped. That caused a spike in response times but those are now improving.

Thu, Feb 1, 2024, 07:23 PM
2h earlier...

Monitoring

We're seeing timeouts loading data from our primary database to view in the dashboard. We've scaled this up a little and are monitoring the situation.

Although the same database is used for scoring that has not been effected so far

Thu, Feb 1, 2024, 04:59 PM
Powered by