Ravelin

Increase in error responses
Resolved·Partial outage

We have not seen any further issues since our previous update. The dashboard and API are both operating normally.

Fri, Sep 6, 2024, 05:44 PM
(8 months ago)
·
Affected components
API
Dashboard
Updates

Resolved

We have not seen any further issues since our previous update. The dashboard and API are both operating normally.

Fri, Sep 6, 2024, 05:44 PM

Monitoring

We have made some changes which we believe have addressed the issues. We are continuing to monitor the situation.

Fri, Sep 6, 2024, 04:25 PM(1 hour earlier)

Investigating

We are now seeing issues accessing the Ravelin dashboard. We are also seeing a slight increase in API response times. We are not sure if this is related to the previous issue but are investigating.

Fri, Sep 6, 2024, 04:04 PM(20 minutes earlier)

Resolved

The API outage has been resolved, and all services are now fully operational.

Fri, Sep 6, 2024, 03:31 PM(33 minutes earlier)

Monitoring

We have identified the source of the issue and have taken steps to reduce the errors. Errors rates have now dropped. We are continuing to monitor the situation.

Fri, Sep 6, 2024, 02:18 PM(1 hour earlier)

Investigating

We are seeing an increase in error responses from our API. We are currently investigating.

Fri, Sep 6, 2024, 01:50 PM(27 minutes earlier)
Powered by