One of our server nodes in our Kubernetes cluster was running with high CPU for all the pods provisioned on that node. We are unsure the cause at the moment (could be a noisy neighbour, could be hardware issues, etc) but we have removed that node which solved the issue.
Resolved
One of our server nodes in our Kubernetes cluster was running with high CPU for all the pods provisioned on that node. We are unsure the cause at the moment (could be a noisy neighbour, could be hardware issues, etc) but we have removed that node which solved the issue.
Resolved
Latency has returned to normal levels.
Monitoring
Response times have recovered and we are monitoring the situation.
Identified
We are seeing elevated latency on the core Ravelin API. We have identified the issue and you should see latency coming down. We apologise for the issue.