Ravelin

Elevated API Errors
Resolved

A slowdown of our primary BigTable cluster was causing some scoring requests to time out and a HTTP 500 to be returned. We have now switched to our secondary BigTable cluster which is fine, and the problem has been immediately resolved.

Wed, Feb 8, 2023, 04:48 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

A slowdown of our primary BigTable cluster was causing some scoring requests to time out and a HTTP 500 to be returned. We have now switched to our secondary BigTable cluster which is fine, and the problem has been immediately resolved.

Wed, Feb 8, 2023, 04:48 PM

Investigating

We're experiencing an elevated level of API errors and engineers are currently investigating the issue. Please check back here for further updates.

So far, we have identified that the requests affected are scoring requests, potentially related to increased database latencies.

Wed, Feb 8, 2023, 04:40 PM
Powered by