Ravelin

Dashboard Connection Issues
Resolved
Lasted for 21h

The dashboard has been operating normally since our last update. We have not see any further issues.

Thu, Dec 1, 2022, 10:30 AM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

The dashboard has been operating normally since our last update. We have not see any further issues.

Thu, Dec 1, 2022, 10:30 AM
18h earlier...

Monitoring

We have made some infrastructure changes to improve the reliability of the dashboard. We have also re-enabled access to the dashboard login page. We are continuing to monitor the situation. Please check here for further updates.

Wed, Nov 30, 2022, 04:05 PM
1h earlier...

Investigating

We are continuing to experience issues with the dashboard. We have temporarily disabled access to the dashboard login page as a precaution. Fraud scoring is not affected. We are continuing to investigate the issue. Please check here for further updates.

Wed, Nov 30, 2022, 02:20 PM
1h earlier...

Investigating

We are currently experiencing connectivity issues with our Dashboard. Our engineers are working on a resolution to this issue. Please check here for further updates.

Wed, Nov 30, 2022, 01:16 PM
Powered by