Ravelin

We're seeing elevated errors and we are investigating
Resolved
Lasted for 2h

Google have now reported that the incident has been resolved. All our systems are operational and performing normally.

https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh

Tue, Nov 16, 2021, 08:19 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

Google have now reported that the incident has been resolved. All our systems are operational and performing normally.

https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh

Tue, Nov 16, 2021, 08:19 PM
1h earlier...

Monitoring

Google Cloud seems to have recovered and our platform is operational again.

Tue, Nov 16, 2021, 06:32 PM
14m earlier...

Monitoring

Google have acknowledged an issue with their Cloud Networking beginning at Tuesday, 2021-11-16 09:53 US/Pacific.https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh

We are still seeing some 500 responses from our API. We have contacted Google and are continuing to monitor the situation.

Tue, Nov 16, 2021, 06:18 PM

Investigating

A major outage on Google Cloud has affected our platform. We now believe this has been resolved. We are continue to monitor the situation.

Tue, Nov 16, 2021, 06:10 PM
10m earlier...

Investigating

We are continuing to investigate this issue.

Tue, Nov 16, 2021, 06:00 PM

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Tue, Nov 16, 2021, 05:54 PM
Powered by