Ravelin

Partial degraded service
Resolved

Excess traffic from a client under attack caused our DB to spike in CPU. We scaled our DB while working with the client to mitigate that traffic. This is done and you should expect normal service at this point.

Wed, Jul 3, 2019, 07:31 PM
(6 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Excess traffic from a client under attack caused our DB to spike in CPU. We scaled our DB while working with the client to mitigate that traffic. This is done and you should expect normal service at this point.

Wed, Jul 3, 2019, 07:31 PM

Investigating

We are seeing elevated errors periodically on the API. Investigating...

Wed, Jul 3, 2019, 06:28 PM(1 hour earlier)
Powered by