Ravelin

Slow publishing times
Resolved
Lasted for 1h

All systems look green again

Wed, Apr 24, 2019, 06:13 PM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

All systems look green again

Wed, Apr 24, 2019, 06:13 PM
30m earlier...

Monitoring

An upgrade process incorrectly established incorrect limits on our queueing system. We have rolled back that upgrade and our monitoring the issue.

Wed, Apr 24, 2019, 05:42 PM

Investigating

We are continuing to investigate this issue.

Wed, Apr 24, 2019, 05:37 PM
1h earlier...

Investigating

We are investigating an issue with increased publishing times to our queueing system. More info to follow.

Wed, Apr 24, 2019, 04:32 PM
Powered by