Ravelin

Elevated Response Times and 500s
Resolved
Lasted for 14h

This incident has been resolved.

Fri, Jan 25, 2019, 09:02 PM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Fri, Jan 25, 2019, 09:02 PM
11h earlier...

Monitoring

We are continuing to monitor for any further issues.

Fri, Jan 25, 2019, 09:59 AM
58m earlier...

Monitoring

We have identified that at 4:21am several machines in different zones simultaneously stopped responding. It appears that GCP attempted to restart each of those machines multiple times for about 2 hours. Some machines did eventually come back online. Deleting those flakey instances saw them replaced with fully functional instances.

Normal service has since been resumed. We will continue to monitor and have an incident report soon.

Fri, Jan 25, 2019, 09:00 AM
2h earlier...

Investigating

We are experiencing elevated responses times and 500 rates from our API, affecting ~2% of requests. We are investigating to identify the cause. Please check back here for further updates.

Fri, Jan 25, 2019, 06:42 AM
Powered by