Ravelin

Slow Response Time
Resolved

No further latency increases have been observed since 18:41, when response times returned to their usual for this time of week.

Sat, Jan 12, 2019, 01:22 AM
(6 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

No further latency increases have been observed since 18:41, when response times returned to their usual for this time of week.

Sat, Jan 12, 2019, 01:22 AM

Monitoring

99th percentile response times were elevated from 18:34, but appear to have recovered since 18:41. We are continuing to monitor.

Fri, Jan 11, 2019, 06:48 PM(6 hours earlier)

Monitoring

We are seeing some slow response times from our database, impacting API response times and resulting in some 500s as a result of timeouts.

Fri, Jan 11, 2019, 06:45 PM
Powered by