Ravelin

Spike in response latency
Resolved
Lasted for 54m

No further indications of response-time issues.

Mon, Oct 29, 2018, 11:33 PM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

No further indications of response-time issues.

Mon, Oct 29, 2018, 11:33 PM
54m earlier...

Monitoring

We have seen a small spike in response times resulting from an storage component. This resulted in some timeouts for some clients between 22:22 and 22:35 UTC. Response times have already returned to normal, but we shall continue to monitor.

Mon, Oct 29, 2018, 10:38 PM
Powered by