Ravelin

Network connectivity
Resolved
Lasted for 1h

This incident has been resolved

Tue, Jul 17, 2018, 08:44 PM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved

Tue, Jul 17, 2018, 08:44 PM
37m earlier...

Monitoring

We are continuing to monitor for any further issues.

Tue, Jul 17, 2018, 08:06 PM

Monitoring

Our network connectivity issues appear to have been resolved by our cloud provider. We are continuing to monitor the platform carefully.

Tue, Jul 17, 2018, 07:59 PM
14m earlier...

Investigating

We are continuing to investigate this issue.

Tue, Jul 17, 2018, 07:44 PM

Investigating

Clients are currently experiencing connectivity issues with our API's and Dashboard. Our engineers are currently working on a resolution to this issue. Please check here for further updates.

Tue, Jul 17, 2018, 07:39 PM
Powered by