Ravelin

Elevated API Errors
Resolved
Lasted for 2h

"The issue with Google Cloud Networking packet loss is europe-west1 has been resolved for all affected projects as of Sunday 2018-05-06 15:45 PM US/Pacific. "

Sun, May 6, 2018, 11:08 PM
6 years ago
Affected components

No components marked as affected

Updates

Resolved

"The issue with Google Cloud Networking packet loss is europe-west1 has been resolved for all affected projects as of Sunday 2018-05-06 15:45 PM US/Pacific. "

Sun, May 6, 2018, 11:08 PM
1h earlier...

Monitoring

Update:"We are continuing our investigation of packet loss with Google Cloud Networking, including VM-to-VM, Cloud Router, VPN, and Interconnect services in europe-west1. Our Engineering Team is still investigating possible causes. We will provide another status update by Sunday, 2018-05-06 17:00 US/Pacific with current details."

Sun, May 6, 2018, 10:02 PM
23m earlier...

Monitoring

From our 3rd party:"We are investigating packet loss with Google Cloud Networking, including VM-to-VM, Cloud Router, VPN, and Interconnect services in europe-west1. Our Engineering Team is investigating possible causes. We will provide another status update by Sunday, 2018-05-06 15:00 US/Pacific with current details."

Sun, May 6, 2018, 09:39 PM
54m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Sun, May 6, 2018, 08:45 PM

Identified

This issue has been identified as a bad connection in a 3rd part load balancer. 3rd party has been informed and we are awaiting a fix.

Sun, May 6, 2018, 08:41 PM

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.

Sun, May 6, 2018, 08:34 PM
Powered by