Ravelin

Increased API Response Time and Error Rates
Resolved

The recent deploy which caused connectivity issues has been reverted. The problem is now resolved. The rollback version was deployed at 13:02, 7 minutes after alerts went off.

Fri, Feb 23, 2018, 01:19 PM
(7 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

The recent deploy which caused connectivity issues has been reverted. The problem is now resolved. The rollback version was deployed at 13:02, 7 minutes after alerts went off.

Fri, Feb 23, 2018, 01:19 PM

Monitoring

API errors resulting from connectivity issues to storage have reduced down to their usual near-zero rate.

Fri, Feb 23, 2018, 01:13 PM

Investigating

We are currently investigating this issue.

Fri, Feb 23, 2018, 12:55 PM(18 minutes earlier)
Powered by