Ravelin

Degraded service on Vault API
Resolved
Lasted for 1h

"The issue with Datastore has been resolved for all affected projects as of Thursday, 2018-02-15 13:45 US/Pacific." - https://status.cloud.google.com/incident/cloud-datastore/18001

Thu, Feb 15, 2018, 10:10 PM
6 years ago
Affected components

No components marked as affected

Updates

Resolved

"The issue with Datastore has been resolved for all affected projects as of Thursday, 2018-02-15 13:45 US/Pacific." - https://status.cloud.google.com/incident/cloud-datastore/18001

Thu, Feb 15, 2018, 10:10 PM
41m earlier...

Monitoring

Last error was at 20:40. The vault seems to back to operating at full capacity with zero errors; however, GCP status page is still suggesting there may be issues https://status.cloud.google.com/ . We will continue to monitor and provide updates as soon as we have them.

Thu, Feb 15, 2018, 09:28 PM
37m earlier...

Monitoring

We believe the issue is due to an outage with Cloud Datastore: https://status.cloud.google.com

Error rates look to be dropping, and more requests are succeeding. We will closely monitor the status.

Thu, Feb 15, 2018, 08:51 PM
14m earlier...

Investigating

We are currently experiencing degraded service on our Vault: causing requests to fail. We are investigating the issue, and will provide an update by 9PM.

Thu, Feb 15, 2018, 08:36 PM
Powered by