Ravelin

Elevated response times
Resolved

The latencies with the third party provider have been resolved. We apologise for any inconvenience.

Wed, Jan 31, 2018, 07:35 PM
(7 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

The latencies with the third party provider have been resolved. We apologise for any inconvenience.

Wed, Jan 31, 2018, 07:35 PM

Investigating

We are currently investigating elevated latencies with one of our third party database providers, causing some API requests to fail. We will provide an update in 15 minutes.

Wed, Jan 31, 2018, 07:22 PM(13 minutes earlier)
Powered by