Ravelin

Increased 500 errors and response time
Resolved
Lasted for 12m

The issue was caused by a bad deploy to our graph database. We have rolled back and response times have recovered.

Mon, Jun 19, 2017, 03:46 PM
6 years ago
Affected components

No components marked as affected

Updates

Resolved

The issue was caused by a bad deploy to our graph database. We have rolled back and response times have recovered.

Mon, Jun 19, 2017, 03:46 PM
12m earlier...

Investigating

We are experiencing an increase in errors on our API. We are currently investigating the issue

Mon, Jun 19, 2017, 03:33 PM
Powered by