Ravelin

AWS DNS Errors
Resolved
Lasted for 10m

AWS Update:

10:03 AM PDT: [RESOLVED]On October 21, 2016 between 4:30 AM and 6:11 AM PDT, some AWS customers experienced errors establishing connectivity to a small number of AWS endpoints hosted in the Northern Virginia (“US-EAST-1”) Region. We observed similar impact between 9:26 AM and 9:46 AM in the Ireland ("EU-WEST-1") Region.

These events were caused by errors resolving the DNS hostnames for some AWS endpoints. AWS uses multiple DNS service providers, including Amazon Route53 and third-party service providers. The root cause was an availability event that occurred with one of our third party DNS service providers. We have now applied mitigations to all regions that prevent impact from third party DNS availability events.

During these events, core AWS functionality and all security controls continued to operate normally. Customers that independently utilize the third party DNS service provider may continue experiencing errors resolving DNS names hosted with that provider.

Fri, Oct 21, 2016, 05:09 PM
7 years ago
Affected components

No components marked as affected

Updates

Resolved

AWS Update:

10:03 AM PDT: [RESOLVED]On October 21, 2016 between 4:30 AM and 6:11 AM PDT, some AWS customers experienced errors establishing connectivity to a small number of AWS endpoints hosted in the Northern Virginia (“US-EAST-1”) Region. We observed similar impact between 9:26 AM and 9:46 AM in the Ireland ("EU-WEST-1") Region.

These events were caused by errors resolving the DNS hostnames for some AWS endpoints. AWS uses multiple DNS service providers, including Amazon Route53 and third-party service providers. The root cause was an availability event that occurred with one of our third party DNS service providers. We have now applied mitigations to all regions that prevent impact from third party DNS availability events.

During these events, core AWS functionality and all security controls continued to operate normally. Customers that independently utilize the third party DNS service provider may continue experiencing errors resolving DNS names hosted with that provider.

Fri, Oct 21, 2016, 05:09 PM
10m earlier...

Monitoring

AWS Status:9:47 AM PDT We are investigating elevated errors resolving the DNS hostnames used to access some AWS endpoints in the EU-WEST-1 Region. The root cause of this issue is a third party DNS provider. Following the earlier event in US-EAST-1, we applied a root cause mitigation to the US-EAST-1 Region. We are now working to apply the same mitigation to the EU-WEST-1 Region, and we do not expect impact in any other region. Customers may experience independent impact due to the impact to the third party DNS provider.

Fri, Oct 21, 2016, 04:59 PM
Powered by