Ravelin

Thresholds displaying incorrectly in the dashboard
Resolved
Degraded performance
Lasted for 3h

The issue has been resolved.

We will continue to investigate the cause for this issue and provide an update on any further findings.

Mon, Apr 22, 2024, 12:50 PM
3 weeks ago
Affected components
Dashboard
Updates

Resolved

The issue has been resolved.

We will continue to investigate the cause for this issue and provide an update on any further findings.

Mon, Apr 22, 2024, 12:50 PM
2h earlier...

Monitoring

Our fix has been deployed and the correct thresholds should now be displayed in the dashboard.

We are continuing to monitor the situation.

When rolling out the threshold config change we did also see a temporary issue with scoring requests between 08:20 and 08:25 UTC, when a small number of requests failed with a 500 response code. We will also be investigating this as part of this incident.

Mon, Apr 22, 2024, 10:11 AM
16m earlier...

Identified

We have identified the problem and are deploying a fix.

Mon, Apr 22, 2024, 09:55 AM
35m earlier...

Investigating

We are currently investigating an issue with the thresholds displayed in the threshold configuration section of the dashboard. This was due to a recent config migration.

We do not believe this is having any effect on the thresholds used for scoring.

Please do not make any threshold changes via the dashboard based on the current values.

We are currently investigating and working on a fix.

Mon, Apr 22, 2024, 09:19 AM
Powered by