Ravelin

Errors on the API
Resolved·Partial outage

This is now resolved.

Wed, Aug 7, 2024, 01:33 PM
(10 months ago)
·
Affected components
API
Updates

Resolved

This is now resolved.

Wed, Aug 7, 2024, 01:33 PM

Monitoring

Things have recovered after a roll back of a deploy. We are monitoring the situation but expect no more errors at this point.

Wed, Aug 7, 2024, 12:35 PM(57 minutes earlier)

Identified

We are experiencing errors on the fraud API. The issue has been identified and is being fixed now.

Wed, Aug 7, 2024, 12:28 PM
Powered by