Spike in response latency
Incident Report for Ravelin
Resolved
No further indications of response-time issues.
Posted 4 months ago. Oct 29, 2018 - 23:33 GMT
Monitoring
We have seen a small spike in response times resulting from an storage component. This resulted in some timeouts for some clients between 22:22 and 22:35 UTC. Response times have already returned to normal, but we shall continue to monitor.
Posted 4 months ago. Oct 29, 2018 - 22:38 GMT
This incident affected: API.