Ravelin

Connectivity issues with API and Dashboard
Resolved

There has been no indication of further issues since 14:25.

Wed, Dec 19, 2018, 04:20 PM
(6 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

There has been no indication of further issues since 14:25.

Wed, Dec 19, 2018, 04:20 PM

Monitoring

GCP have confirmed their issue to be resolved: https://status.cloud.google.com/incident/cloud-networking/18019.

We are continuing to monitor our API performance.

Wed, Dec 19, 2018, 02:48 PM(1 hour earlier)

Monitoring

Google Cloud Platform are investigating reported downtime in their europe-west1-b region: https://status.cloud.google.com/incident/cloud-networking/18019.

We believe this to be the cause of what we saw as timeouts and errors opening connections between machines, which may have surfaced themselves as 500s and 401s on the API; and error on the dashboard. This began at 14:01 UTC.

Since 14:25 UTC we have begun successfully receiving and processing API requests.

We are continuing to monitor for updates from GCP and API performance.

Wed, Dec 19, 2018, 02:38 PM(10 minutes earlier)

Investigating

Clients are currently experiencing connectivity issues with our API's and Dashboard. Our engineers are currently working on a resolution to this issue. Please check here for further updates.

Wed, Dec 19, 2018, 02:09 PM(28 minutes earlier)
Powered by