Slightly elevated error rates
Incident Report for Ravelin
Resolved
A small number instances in our backend were getting into an unhealthy state. This caused a small percentage of requests to fail. These instances were identified and terminated.

All systems are now functioning normally.
Posted 4 months ago. May 22, 2019 - 12:51 BST
Update
We are continuing to monitor the situation. Service has returned to normal levels.
Posted 4 months ago. May 22, 2019 - 10:02 BST
Monitoring
Elevated error rates have come down. We are continuing to monitor and investigate root cause
Posted 4 months ago. May 22, 2019 - 07:13 BST
Update
We are continuing to investigate this issue.
Posted 4 months ago. May 22, 2019 - 07:00 BST
Investigating
We are investigating slightly elevated error rates on our api
Posted 4 months ago. May 22, 2019 - 06:24 BST
This incident affected: API and Dashboard.