Increased API Response Time and Error Rates
Incident Report for Ravelin
Resolved
The recent deploy which caused connectivity issues has been reverted. The problem is now resolved. The rollback version was deployed at 13:02, 7 minutes after alerts went off.
Posted about 1 year ago. Feb 23, 2018 - 13:19 GMT
Monitoring
API errors resulting from connectivity issues to storage have reduced down to their usual near-zero rate.
Posted about 1 year ago. Feb 23, 2018 - 13:13 GMT
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Feb 23, 2018 - 12:55 GMT