Ravelin

Database slowdowns
Resolved

This incident has been resolved.

Fri, Feb 2, 2018, 10:11 AM
(7 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Fri, Feb 2, 2018, 10:11 AM

Investigating

Following the incident yesterday we've had further issues with slowdowns of our 3rd party database, causing increased API latency and a raised number of 500s for short bursts this evening. The incident appears to be over, but we are continuing to investigate the root cause.

Thu, Feb 1, 2018, 09:34 PM(12 hours earlier)
Powered by