Ravelin

Increased timeouts and errors in the early evening
Resolved

We've seen no further problems since backing out the problematic update, so this incident is resolved.

Thu, Jun 10, 2021, 08:30 AM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

We've seen no further problems since backing out the problematic update, so this incident is resolved.

Thu, Jun 10, 2021, 08:30 AM

Investigating

We had an incident early this evening that resulted in 500 error responses and timeouts on our API. We've identified that this was triggered by a change we made earlier in the day and have rolled back that change. We're still investigating the underlying cause and the extent of the impact.

Wed, Jun 9, 2021, 05:19 PM(15 hours earlier)
Powered by