We're seeing elevated errors and we are investigating
Incident Report for Ravelin
Resolved
Google have now reported that the incident has been resolved. All our systems are operational and performing normally.

https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh
Posted Nov 16, 2021 - 20:19 GMT
Update
Google Cloud seems to have recovered and our platform is operational again.
Posted Nov 16, 2021 - 18:32 GMT
Monitoring
Google have acknowledged an issue with their Cloud Networking beginning at Tuesday, 2021-11-16 09:53 US/Pacific.
https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh

We are still seeing some 500 responses from our API. We have contacted Google and are continuing to monitor the situation.
Posted Nov 16, 2021 - 18:18 GMT
Update
A major outage on Google Cloud has affected our platform. We now believe this has been resolved. We are continue to monitor the situation.
Posted Nov 16, 2021 - 18:10 GMT
Update
We are continuing to investigate this issue.
Posted Nov 16, 2021 - 18:00 GMT
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Nov 16, 2021 - 17:54 GMT
This incident affected: API, PCI API, and Dashboard.