Ravelin

Increased Error Rate
Resolved

No spikes in errors recorded since last update. We continuously monitor the platform and will work to make appropriate improvements to our systems in order to minimise future recurrence.

Fri, Jan 29, 2021, 09:06 PM
(4 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

No spikes in errors recorded since last update. We continuously monitor the platform and will work to make appropriate improvements to our systems in order to minimise future recurrence.

Fri, Jan 29, 2021, 09:06 PM

Monitoring

The fix has been implemented, we are no longer seeing elevated error levels. We will continue to monitor the results.

Fri, Jan 29, 2021, 08:13 PM(52 minutes earlier)

Identified

An issue with CPU utilisation on our primary datastore from a 4x increase in requests is causing intermittent errors. We are increasing the cluster size which should fix the issue.

Fri, Jan 29, 2021, 08:07 PM

Investigating

We are currently investigating this issue.

Fri, Jan 29, 2021, 07:30 PM(36 minutes earlier)
Powered by