Ravelin

Loss of Fraud Score Services
Resolved

This incident has been resolved.

Mon, Jul 29, 2019, 07:51 PM
(5 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Mon, Jul 29, 2019, 07:51 PM

Monitoring

Service is now fully operational. Engineers remain on-hand to monitor the situation.

Mon, Jul 29, 2019, 05:26 PM(2 hours earlier)

Identified

Service has been restored, although a low rate of errors are still occuring. Engineers are continuing to work on restoring full availability.

Mon, Jul 29, 2019, 05:15 PM(11 minutes earlier)

Investigating

We are currently investigating issues impacting our fraud scoring capabilities. Efforts are underway to restore availability. Updates will be provided promptly.

Mon, Jul 29, 2019, 04:52 PM(23 minutes earlier)
Powered by