Ravelin

Small increase in 502 errors
Resolved

The 502 errors have stopped and the system is operating nominally.

Fri, Sep 8, 2017, 12:26 AM
(7 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

The 502 errors have stopped and the system is operating nominally.

Fri, Sep 8, 2017, 12:26 AM

Monitoring

We have a small increase in 502 errors. It is a small proportion of requests. These errors seem to be coming from an issue with the load balancer. We are monitoring this issue and hope to get an update soon.

Thu, Sep 7, 2017, 06:20 PM(6 hours earlier)
Powered by