Elevated Error Rates on API and Dashboard
Incident Report for Ravelin
Resolved
We have seen no further errors since the fix was applied.
Posted Mar 26, 2018 - 19:52 BST
Monitoring
A fix for this issue has been released, and we are monitoring further.
Posted Mar 26, 2018 - 18:38 BST
Investigating
We're currently investigating intermittent errors that are occurring on the dashboard and API.
Posted Mar 26, 2018 - 17:43 BST