Ravelin

Elevated error rates today at ~ 17:40 GMT
Resolved

We've seen no issues since updating the secondary database so we're going to count this incident as resolved.

Mon, Dec 21, 2020, 11:37 AM
(4 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

We've seen no issues since updating the secondary database so we're going to count this incident as resolved.

Mon, Dec 21, 2020, 11:37 AM

Monitoring

There was a transient problem with our main database around this time that put a lot of load onto a secondary database cluster that was under-provisioned. The problem corrected itself within 5-10 minutes, but we have increased the resources available to the secondary cluster in case the under-provisioning exacerbated the issue.

Sat, Dec 19, 2020, 06:53 PM(1 day earlier)
Powered by