Investigating Increased Error Rate
Incident Report for Ravelin
Resolved
This incident has been resolved.
Posted 4 months ago. May 07, 2019 - 11:38 BST
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. May 07, 2019 - 09:09 BST
Monitoring
A fix has now been implemented and we are monitoring the system closely.
Posted 4 months ago. May 07, 2019 - 09:03 BST
Investigating
We are experiencing failed requests with a small percentage of traffic as a result of our recent database migration work. Engineers are currently working hard to rectify the issue.
Posted 4 months ago. May 07, 2019 - 08:55 BST
This incident affected: API.