Elevated response times
Incident Report for Ravelin
Resolved
The latencies with the third party provider have been resolved. We apologise for any inconvenience.
Posted Jan 31, 2018 - 19:35 GMT
Investigating
We are currently investigating elevated latencies with one of our third party database providers, causing some API requests to fail. We will provide an update in 15 minutes.
Posted Jan 31, 2018 - 19:22 GMT