Elevated 500
Incident Report for Ravelin
Resolved
The API is now operating normally.
Posted almost 2 years ago. Jan 08, 2018 - 16:55 GMT
Monitoring
Elevated 500 from api.ravelin.com for 10 minutes due to increased latency in data storage layer. Currently monitoring; however, seems to have recovered.
Posted almost 2 years ago. Jan 08, 2018 - 16:51 GMT