Slow Response Time
Incident Report for Ravelin
Resolved
No further latency increases have been observed since 18:41, when response times returned to their usual for this time of week.
Posted 3 months ago. Jan 12, 2019 - 01:22 GMT
Update
99th percentile response times were elevated from 18:34, but appear to have recovered since 18:41. We are continuing to monitor.
Posted 3 months ago. Jan 11, 2019 - 18:48 GMT
Monitoring
We are seeing some slow response times from our database, impacting API response times and resulting in some 500s as a result of timeouts.
Posted 3 months ago. Jan 11, 2019 - 18:45 GMT
This incident affected: API.