Dashboard data may be out of date
Incident Report for Ravelin
Resolved
This incident has been resolved.
Posted over 2 years ago. Mar 09, 2017 - 08:48 GMT
Monitoring
The Elasticsearch cluster is accepting writes again and the queues are reducing
Posted over 2 years ago. Mar 08, 2017 - 21:35 GMT
Investigating
Our Elasticsearch cluster is not accepting all writes, so the data in our dashboard is not 100% up-to-date. We're adding more machines to the cluster to see if that remedies the situation
Posted over 2 years ago. Mar 08, 2017 - 21:10 GMT