Increased Response Times
Incident Report for Ravelin
Resolved
The API latencies have returned to their usual from 1313 UTC, after switching failing over to our secondary BigTable cluster.
Posted Nov 25, 2021 - 16:28 GMT
Monitoring
We have put a fix in place and response times for all API requests have returned to normal. We are still monitoring the situation.
Posted Nov 25, 2021 - 13:25 GMT
Update
We are seeing a slight increase in response times from our API, affecting 2% of traffic. This increased response time is coming from increased latency of our BigTable cluster which we continue to investigate.
Posted Nov 25, 2021 - 12:04 GMT
Update
We are seeing a slight increase in response times from our API. This is affecting a very small number of requests. We are investigating the cause. More updates to follow
Posted Nov 25, 2021 - 11:42 GMT
Update
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Nov 25, 2021 - 11:39 GMT
Investigating
We are seeing a slight increase in response times from our API
This is affecting a very small number of requests
We are investigating the cause
More updates to follow
Posted Nov 25, 2021 - 11:36 GMT
This incident affected: API.