Investigating SSL Certification Errors
Incident Report for Ravelin
Resolved
The new SSL certificate was missing some of the Gandi Standard SSL CA certificates as part of the certification chain and we have restored the previous SSL certificate. Future renewals of the certificate will validate that the full certification chain is embedded in the certificate we host.
Posted 6 months ago. Mar 21, 2019 - 15:15 GMT
Investigating
We have received reports that some clients are receiving errors validating our renewed SSL certificate and are investigating.
Posted 6 months ago. Mar 21, 2019 - 14:58 GMT
This incident affected: API.