Ravelin

Degraded API
Resolved

Error rates have recovered. We'll continue to monitor.

Tue, Sep 4, 2018, 07:54 PM
(6 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Error rates have recovered. We'll continue to monitor.

Tue, Sep 4, 2018, 07:54 PM

Monitoring

Error rates look to be dropping. We're continuing to monitor.

Tue, Sep 4, 2018, 07:44 PM(10 minutes earlier)

Investigating

We are seeing slower responses times, and higher error rates on our scoring API. Engineers are currently investigating the issue. We will post another update by 9PM BST.

Tue, Sep 4, 2018, 07:33 PM(10 minutes earlier)
Powered by