Mitigation action
Incident Report for Ravelin
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 20, 2018 - 15:48 GMT
Monitoring
There may be some disruption to the dashboard as we take action to mitigate outages similar to yesterday's. Scoring flows should be unaffected.
Posted 10 months ago. Dec 20, 2018 - 15:24 GMT
This incident affected: API and Dashboard.