Elevated API Errors
Incident Report for Ravelin
Resolved
"The issue with Google Cloud Networking packet loss is europe-west1 has been resolved for all affected projects as of Sunday 2018-05-06 15:45 PM US/Pacific. "
Posted May 07, 2018 - 00:08 BST
Update
Update:
"We are continuing our investigation of packet loss with Google Cloud Networking, including VM-to-VM, Cloud Router, VPN, and Interconnect services in europe-west1. Our Engineering Team is still investigating possible causes. We will provide another status update by Sunday, 2018-05-06 17:00 US/Pacific with current details."
Posted May 06, 2018 - 23:02 BST
Update
From our 3rd party:
"We are investigating packet loss with Google Cloud Networking, including VM-to-VM, Cloud Router, VPN, and Interconnect services in europe-west1. Our Engineering Team is investigating possible causes. We will provide another status update by Sunday, 2018-05-06 15:00 US/Pacific with current details."
Posted May 06, 2018 - 22:39 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2018 - 21:45 BST
Identified
This issue has been identified as a bad connection in a 3rd part load balancer. 3rd party has been informed and we are awaiting a fix.
Posted May 06, 2018 - 21:41 BST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 06, 2018 - 21:34 BST
This incident affected: API.